Authentication Error

Incident Report for Mantra

Resolved

This incident has been resolved.
Posted May 07, 2025 - 12:43 CEST

Monitoring

We’re seeing that Mantra is currently working again, even though we haven’t made any changes on our side. This strongly suggests that the root cause may lie with an external service—specifically Google Firestore, which Mantra relies on for core functionality.

We are still monitoring the situation closely and continuing our investigation to ensure stability and prevent future disruptions.
Posted May 07, 2025 - 10:59 CEST

Update

We’re still actively working to resolve the ongoing outage affecting Mantra. Our full team is on it with maximum priority, and we’re currently focused on identifying the root cause of the issue.

We understand how critical this is and appreciate your continued patience and understanding. We’ll share further updates as soon as we have more information.
Posted May 07, 2025 - 09:49 CEST

Investigating

We are currently investigating this issue.
Posted May 07, 2025 - 07:52 CEST
This incident affected: Atlassian Incident, Navigation, Workspaces, Dashboards, and Modules, Super Users, and People Directory.