Atlassian Responsible for Widespread CQL Search Problems

Incident Report for Mantra

Resolved

Atlassian states that this issue has been resolved.
Posted Nov 26, 2024 - 11:25 CET

Investigating

We are currently investigating this issue.
Posted Nov 26, 2024 - 09:45 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 26, 2024 - 09:45 CET

Investigating

We have identified a global issue with Atlassian's CQL search, which is affecting all instances and marketplace apps worldwide. We were the very first to detect and report this issue to Atlassian.

For Mantra users, this means that News and Posts are currently not functioning as expected.

We are actively monitoring the situation and will keep you updated as soon as we have more information.
Posted Nov 26, 2024 - 09:44 CET
This incident affected: Atlassian Incident.