We had an emergency call with Atlassian, and they have acknowledged the problem. This issue is affecting all Confluence instances worldwide.
Posted Sep 10, 2024 - 17:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2024 - 15:06 CEST
Investigating
We are currently investigating this issue.
Posted Sep 10, 2024 - 15:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2024 - 15:05 CEST
Investigating
Due to an ongoing indexing issue on Atlassian's side, Mantra posts, news, and certain Aura functionalities, such as Dynamic Content macros, may not display the most up-to-date content. We have already scheduled an emergency call with Atlassian, which is currently in progress. We will keep you updated as the situation evolves.