An unannounced and undocumented change by Atlassian triggered this issue. Appanvil independently identified the root cause through reverse engineering the problematic code and provided a fix. Due to slow response times from Atlassian, we took proactive steps to resolve this.
To all customers: PLEASE UPDATE MANTRA TO FIX THIS ISSUE.
Posted Aug 01, 2024 - 11:49 CEST
Update
We are actively collaborating with Atlassian to develop a fix for this issue.
Posted Aug 01, 2024 - 10:52 CEST
Identified
We have identified that the issue originates from Atlassian's end. We are in contact with them to resolve it and will keep you updated.
Posted Aug 01, 2024 - 10:16 CEST
Investigating
Mantra is currently displaying an Authentication Error. As we haven't deployed any new versions in the last two days, this issue is likely due to recent changes made by Atlassian. We are actively investigating and will update you as soon as we have more information.